[BUGFIX] Support packages depending on typo3/cms 47/43047/2
authorMathias Brodala <mbrodala@pagemachine.de>
Fri, 20 Mar 2015 14:07:06 +0000 (15:07 +0100)
committerNicole Cordes <typo3@cordes.co>
Fri, 4 Sep 2015 21:51:30 +0000 (23:51 +0200)
commit3189b03f915197624bdf6e74291e1a3edab71a30
tree6d8c50f8409a2f924def8544c1e24a8fb84443f4
parent46a6bb89dd66e36a16e2b12897016397a698218e
[BUGFIX] Support packages depending on typo3/cms

This adds "typo3/cms" to the list of non composer requirements to allow
packages to depend on it (and thus install the core through Composer) and still
be installable in the Extension Manager.

Resolves: #65867
Releases: master, 6.2
Change-Id: I8564f8dff000fa71876c01343411a3155e0c0c92
Reviewed-on: http://review.typo3.org/43047
Reviewed-by: Nicole Cordes <typo3@cordes.co>
Tested-by: Nicole Cordes <typo3@cordes.co>
typo3/sysext/core/Classes/Package/Package.php