[BUGFIX] check for required PHP modules in Reports module
authorJigal van Hemert <jigal@xs4all.nl>
Mon, 19 Sep 2011 23:48:52 +0000 (01:48 +0200)
committerErnesto Baschny <ernst@cron-it.de>
Tue, 20 Sep 2011 13:17:29 +0000 (15:17 +0200)
commit1b779a57c78623c8b331633f100767aed82609f2
tree1ffb9fc3f2da3f05fbb0e92cc2979685240506e4
parentc090bcd1b726831acca1d72357a08b9312fe7a63
[BUGFIX] check for required PHP modules in Reports module

The 1-2-3 installer checks for the presence of the required PHP modules. The
Reports module needs to perform this check to catch problems in many
situations.

Change-Id: I0b19bfb4d0f6a5bdd48ba8df9869ecfc4dd3a2d6
Fixes: #30054
Releases: 4.6
Reviewed-on: http://review.typo3.org/5094
Reviewed-by: Xavier Perseguers
Tested-by: Xavier Perseguers
Reviewed-by: Oliver Hader
Reviewed-by: Ernesto Baschny
Tested-by: Ernesto Baschny
typo3/sysext/reports/reports/locallang.xlf
typo3/sysext/reports/reports/status/class.tx_reports_reports_status_systemstatus.php