Revert "[BUGFIX] Use correct parameter type in insertPositionIcon"
[Packages/TYPO3.CMS.git] / typo3 / templates / tsconfig_help.html
index 14545c7..92a1ec4 100644 (file)
@@ -1,17 +1,16 @@
 <!-- ###FULLDOC### begin -->
 <div class="typo3-fullDoc">
-       <!-- Page header with buttons, path details and csh -->
        <div id="typo3-docheader">
-               <div id="typo3-docheader-row1">
-                       <div class="buttonsleft">###BUTTONLIST_LEFT###</div>
-                       <div class="buttonsright">###BUTTONLIST_RIGHT###</div>
+               <div class="typo3-docheader-functions">
+                       <div class="left">###FUNC_MENU###</div>
+                       <div class="right"></div>
                </div>
-               <div id="typo3-docheader-row2">
-                       <div class="docheader-row2-left"><div class="docheader-funcmenu">###FUNC_MENU###</div></div>
-                       <div class="docheader-row2-right"></div>
+               <div class="typo3-docheader-buttons">
+                       <div class="left">###BUTTONLIST_LEFT###</div>
+                       <div class="right">###BUTTONLIST_RIGHT###</div>
                </div>
        </div>
-       <!-- Content of module, for instance listing, info or editing -->
+
        <div id="typo3-docbody">
                <div id="typo3-inner-docbody">
                        ###CONTENT###
@@ -23,7 +22,7 @@
 <!-- Grouping the icons on top -->
 
 <!-- ###BUTTON_GROUP_WRAP### -->
-       <div class="buttongroup">###BUTTONS###</div>
+<div class="buttongroup">###BUTTONS###</div>
 <!-- ###BUTTON_GROUP_WRAP### -->
 
 <!-- ###BUTTON_GROUPS_RIGHT### -->