Fixed bug #10045 BUG missleading Errormessage with emtpy COA (thanks to Ingo Schmitt)
[Packages/TYPO3.CMS.git] / ChangeLog
index 9633481..23c5c2a 100755 (executable)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,20 @@
+2009-01-30  Steffen Kamper  <info@sk-typo3.de> 
+
+       Fixed bug  #10045 BUG missleading Errormessage with emtpy COA (thanks to Ingo Schmitt)
+
+2009-01-27     Kasper Sk\8crh¿j  <kasper@typo3.org>
+
+       * Fixed a bug in alt_doc regarding the button "Update Translation index, save and close" so that it shows under the new templatebased structure (and now it also closes the form)
+       
+2009-01-28  Benjamin Mack  <benni@typo3.org>
+
+       * Fixed bug #10241: DB check ->Full search ->Advanced query always includes deleted field (Thanks to Christian Kuhn)
+       * Fixed bug #10289: Pre-Cleanup for integration of a mass uploader
+
+2009-01-27  Benjamin Mack  <benni@typo3.org>
+
+       * Fixed bug #10287: Two typos in typo3-TCEforms.css (Thanks to Uschi Renziehausen)
+
 2009-01-27     Kasper Sk\8crh¿j  <kasper@typo3.org>
 
        * This change looks irrelevant, but prevents a JS error in case the editor for "some reason" is not on the HTML page anyways. This is in fact the case if RTE's are used in nested flexforms. Admitted: The real fix should be that the RTE is not rendered as a part of the dummy-code the core carries for dynamic insertion of a new element in a nested flexform. But this quick fix at least makes for a solid workaround. The other issue is only speed related.