[CLEANUP] Backend: Remove IE7/6/5 support
[Packages/TYPO3.CMS.git] / .travis.yml
index 364c730..f252064 100644 (file)
@@ -15,14 +15,20 @@ services:
 
 notifications:
   irc:
-    - "irc.freenode.net#typo3-cms"
+    channels:
+      - "irc.freenode.net#typo3-cms"
+    on_success: change
+    on_failure: always
+    use_notice: true
   slack:
     rooms:
-      - typo3:DHkQdCNWc6x2znPAYA5T2LXO#typo3-cms
+      secure: a7c9Nw3KblUQsO4np7Sa685y7tqSJ5nSvzO8hnFjKEeQlgkbnC7Qq2TBvVSr92A1UMouL+6E9ngp3cb7rSYWsNKIaHn51CjhrvlfFElTZ0qd/jLVNDf1B765i0txiIZLLed0e3871/151xBgnggsXC4hcv4mPGc9g//ZPabp++E=
+    on_success: change
+    on_failure: always
 
 before_script:
   - >
-    if [[ "$TRAVIS_PHP_VERSION" = "5.3" || "$TRAVIS_PHP_VERSION" = "5.4" ]]; then
+    if [[ "$TRAVIS_PHP_VERSION" = "5.4" ]]; then
         echo "extension = apc.so" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini;
         echo "apc.enable_cli=1" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini;
         echo "apc.slam_defense=0" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini;