[!!!][TASK] Drop ExtJS support in Frontend TypoScript
[Packages/TYPO3.CMS.git] / composer.json
index d0b20f4..fb5c99d 100644 (file)
                "typo3/cms-composer-installers": "^1.2.8",
                "psr/http-message": "~1.0",
                "cogpowered/finediff": "~0.3.1",
-               "mso/idna-convert": "^0.9.1",
+               "mso/idna-convert": "^1.1.0",
                "typo3fluid/fluid": "^1.0.7",
-               "guzzlehttp/guzzle": "^6.2.0",
+               "guzzlehttp/guzzle": "^6.2.1",
                "doctrine/dbal": "~2.5.4"
        },
        "require-dev": {
-               "phpunit/phpunit": "~5.3.0",
+               "phpunit/phpunit": "^5.4",
                "mikey179/vfsStream": "~1.6.0",
-               "codeception/codeception": "^2.1",
+               "codeception/codeception": "^2.2",
                "se/selenium-server-standalone": "~2.53",
                "7elix/styleguide": "~8.0.0",
                "site5/phantoman": "^1.0",
-               "jakoch/phantomjs-installer": "2.1.1-p01"
+               "jakoch/phantomjs-installer": "2.1.1-p05",
+               "friendsofphp/php-cs-fixer": "^1.11"
        },
        "suggest": {
                "ext-gd": "GDlib/Freetype is required for building images with text (GIFBUILDER) and can also be used to scale images",