[BUGFIX] Fix wrong markup of download icon in extension manager
[Packages/TYPO3.CMS.git] / typo3 / sysext / extensionmanager / Resources / Private / Templates / List / Index.html
index fe48054..4a2abd0 100644 (file)
                                                        </em:configureExtension>
                                                        <em:updateScript class="btn btn-default" extensionKey="{extension.key}" />
                                                        <em:removeExtension class="btn btn-default" extension="{extension}" />
-                                                       <span class="btn btn-default">
-                                                               <f:link.action action="downloadExtensionZip" controller="Action" arguments="{extension:extension.key}" title="{f:translate(key:'extensionList.downloadzip')}">
-                                                                       <core:icon identifier="actions-system-extension-download" />
-                                                               </f:link.action>
-                                                       </span>
+                                                       <f:link.action action="downloadExtensionZip" controller="Action" arguments="{extension:extension.key}" title="{f:translate(key:'extensionList.downloadzip')}" class="btn btn-default">
+                                                               <core:icon identifier="actions-system-extension-download" />
+                                                       </f:link.action>
                                                        <em:downloadExtensionData class="btn btn-default" extension="{extension}" />
                                                        <em:reloadSqlData class="btn btn-default" extension="{extension}" />
                                                </em:processAvailableActions>