[BUGFIX] Use die() instead of exception for PHP version check
[Packages/TYPO3.CMS.git] / typo3 / sysext / install / Start / Install.php
index d94df62..39d86bb 100644 (file)
@@ -94,7 +94,7 @@
  */
 
 if (version_compare(PHP_VERSION, '5.5.0', '<')) {
-       throw new \Exception('TYPO3 CMS requires PHP 5.5 or above', 1415878732);
+       die('TYPO3 CMS requires PHP 5.5 or above');
 }
 
 define('TYPO3_MODE', 'BE');