[BUGFIX] Allow requirejs modules from wizards in RTE fields
[Packages/TYPO3.CMS.git] / typo3 / sysext / rte_ckeditor / Classes / Form / Element / RichTextElement.php
index a12b8bd..aa8dc95 100644 (file)
@@ -130,7 +130,6 @@ class RichTextElement extends AbstractFormElement
         $resultArray['html'] = implode(LF, $html);
 
         $this->rteConfiguration = $config['richtextConfiguration']['editor'];
-        $resultArray['requireJsModules'] = [];
         $resultArray['requireJsModules'][] = [
             'ckeditor' => $this->getCkEditorRequireJsModuleCode($fieldId)
         ];