Fixed bug #14070: require_once to class.tslib_content.php in sysext/install/mod/class...
[Packages/TYPO3.CMS.git] / typo3 / sysext / install / mod / class.tx_install.php
index ddaa3aa..75b2e7d 100755 (executable)
@@ -155,7 +155,6 @@ require_once(t3lib_extMgm::extPath('install').'updates/class.tx_coreupdates_inst
 require_once(t3lib_extMgm::extPath('install').'updates/class.tx_coreupdates_installnewsysexts.php');
 require_once(t3lib_extMgm::extPath('install') . 'mod/class.tx_install_session.php');
 require_once(t3lib_extMgm::extPath('install') . 'updates/class.tx_coreupdates_statictemplates.php');
-require_once(PATH_tslib . 'class.tslib_content.php');
 
 /**
  * Install Tool module