[TASK] ext_emconf.php, composer.json: Allow PHP 7.2
[Packages/TYPO3.CMS.git] / typo3 / sysext / recycler / composer.json
index 46da815..d7f7008 100644 (file)
@@ -11,7 +11,7 @@
                }],
 
        "require": {
-               "php": ">=7.0.0 <=7.1.99",
+               "php": ">=7.0.0 <=7.2.99",
                "typo3/cms-core": "8.7.9"
        },
        "conflict": {