[TASK] Always use Icon API for Module Icons
[Packages/TYPO3.CMS.git] / typo3 / sysext / about / Resources / Private / Templates / Modules / Index.html
index a2385d4..b1b7f46 100644 (file)
@@ -1,3 +1,5 @@
+{namespace core = TYPO3\CMS\Core\ViewHelpers}
+
 <f:layout name="Default" />
 
 <f:section name="Content">
                                                                                title="{subModule.shortDescription}"
                                                                                class="pull-left"
                                                                        >
-                                                                               <span class="typo3-app-icon">
+                                                                               <span class="typo3-app-icon media-object" title="{subModule.label}">
                                                                                        <span>
                                                                                                <span>
-                                                                                                       <img src="../{subModule.icon}" alt="{subModule.label}" class="media-object" />
+                                                                                                       <core:icon identifier="{subModule.iconIdentifier}" size="default" />
                                                                                                </span>
                                                                                        </span>
                                                                                </span>