Fixed bug #13090: 4.4.0 trunk: version warning with CSS styled content
[Packages/TYPO3.CMS.git] / typo3 / sysext / beuser / ext_emconf.php
index b499780..36a8dbb 100755 (executable)
@@ -38,7 +38,7 @@ $EM_CONF[$_EXTKEY] = array(
        'constraints' => array(
                'depends' => array(
                        'php' => '5.1.0-0.0.0',
-                       'typo3' => '4.3.0-4.3.99',
+                       'typo3' => '4.3.0-',
                ),
                'conflicts' => array(
                ),