[TASK] Deprecate script-based modules
[Packages/TYPO3.CMS.git] / INSTALL.md
index 403d0b7..7ae7520 100644 (file)
@@ -29,7 +29,7 @@ TYPO3 requires a web server with a PHP environment and a database. The minimum
 system requirements for running TYPO3 CMS 7 are:
 
 * Webserver capable of running PHP applications (Apache, Nginx, IIS or other)
-* PHP >5.5 up to 5.6
+* PHP 5.5 up to 5.6
 * MySQL 5.5 up to 5.6 or compatible (no "strict mode", see below)
 * more than 200 MB of disk space
 
@@ -187,6 +187,7 @@ On Windows Vista and Windows 7, you can create symbolic links using
 the `mklink` tool:
 ```
   mklink /D C:\<dir>\example.com\typo3_src C:\<dir>\typo3_src-7.0.x
+  mklink C:\<dir>\example.com\index.php C:\<dir>\typo3_src-7.0.x\index.php
 ```
 
 Users of Windows XP/2000 or newer can use the `junction` program by
@@ -263,8 +264,8 @@ TYPO3 core and the extensions up to date.
 * Please refer to official TYPO3 Security Guide for further information
   about security-related topics of TYPO3 CMS and the resources compiled by
   the Security Team.
-  http://docs.typo3.org/typo3cms/SecurityGuide/
-  http://typo3.org/teams/security/resources/
+  https://docs.typo3.org/typo3cms/SecurityGuide/
+  https://typo3.org/teams/security/resources/
 
 Installation FAQ
 ----------------