[BUGFIX] Subject field in FormWizard
[Packages/TYPO3.CMS.git] / typo3 / sysext / form / Configuration / PageTS / modWizards.ts
index 5e0c868..ea09997 100644 (file)
@@ -20,7 +20,7 @@ prefix = tx_form
                                        showAccordions = basic, predefined, content
                                        accordions {
                                                basic {
-                                                       showButtons = checkbox, fieldset, hidden, password, radio, reset, select, submit, textarea, textline
+                                                       showButtons = checkbox, fieldset, fileupload, hidden, password, radio, reset, select, submit, textarea, textline
                                                }
                                                predefined {
                                                        showButtons = email, radiogroup, checkboxgroup, name
@@ -157,7 +157,7 @@ prefix = tx_form
                                                        showPostProcessors = mail
                                                        postProcessors {
                                                                mail {
-                                                                       showProperties = recipientEmail, senderEmail
+                                                                       showProperties = recipientEmail, senderEmail, subject
                                                                }
                                                        }
                                                }