Fixed bug #8934: change compatibility version to 4.3.0 for all sysexts
[Packages/TYPO3.CMS.git] / typo3 / sysext / felogin / ext_emconf.php
1 <?php
2
3 ########################################################################
4 # Extension Manager/Repository config file for ext: "felogin"
5 #
6 # Auto generated 23-04-2008 10:23
7 #
8 # Manual updates:
9 # Only the data in the array - anything else is removed by next write.
10 # "version" and "dependencies" must not be touched!
11 ########################################################################
12
13 $EM_CONF[$_EXTKEY] = array(
14 'title' => 'Frontend Login for Website Users',
15 'description' => 'A template-based plugin to log in Website Users in the Frontend',
16 'category' => 'plugin',
17 'author' => 'Steffen Kamper',
18 'author_email' => 'info@sk-typo3.de',
19 'shy' => '',
20 'dependencies' => '',
21 'conflicts' => '',
22 'priority' => '',
23 'module' => '',
24 'state' => 'beta',
25 'internal' => '',
26 'uploadfolder' => 1,
27 'createDirs' => '',
28 'modify_tables' => 'fe_groups,fe_users',
29 'clearCacheOnLoad' => 1,
30 'lockType' => '',
31 'author_company' => '',
32 'version' => '1.0.0',
33 'constraints' => array(
34 'depends' => array(
35 'php' => '5.1.0-0.0.0',
36 'typo3' => '4.3.0-4.3.99',
37 ),
38 'conflicts' => array(
39 ),
40 'suggests' => array(
41 ),
42 ),
43 '_md5_values_when_last_written' => 'a:12:{s:9:"ChangeLog";s:4:"e27a";s:12:"ext_icon.gif";s:4:"7160";s:17:"ext_localconf.php";s:4:"1dbd";s:14:"ext_tables.php";s:4:"0d82";s:14:"ext_tables.sql";s:4:"640e";s:24:"ext_typoscript_setup.txt";s:4:"9f50";s:12:"flexform.xml";s:4:"8f57";s:16:"locallang_db.xml";s:4:"a53e";s:13:"template.html";s:4:"1452";s:28:"pi1/class.tx_felogin_pi1.php";s:4:"e663";s:17:"pi1/locallang.xml";s:4:"6d7d";s:14:"doc/manual.sxw";s:4:"44e7";}',
44 'suggests' => array(
45 ),
46 );
47
48 ?>