[BUGFIX] Correct misleading PHP version requirement 64/44264/2
authorMichael Schams <typo3@2015.trash.schams.net>
Sun, 25 Oct 2015 03:57:59 +0000 (14:57 +1100)
committerChristian Kuhn <lolli@schwarzbu.ch>
Sun, 25 Oct 2015 13:25:03 +0000 (14:25 +0100)
commit7bf90a84608bb31ce893f72869f43daccd980f0c
tree9c9c393035cd74ae12038d67071ba477af86dbbb
parent74d4fe2458d22c46c79e67548a937115a109788f
[BUGFIX] Correct misleading PHP version requirement

System requirements suggest that TYPO3 CMS requires PHP >5.5 up to 5.6
(greater than version 5.5). In fact, PHP 5.5 is supported and should be
included.

This patch updates the line, so it reads PHP 5.5 up to 5.6 (without the
greater-than-sign).

Resolves: #71001
Releases: master
Change-Id: I6034fae6f546c1f3cbc8827abc2b632eb8661b81
Reviewed-on: https://review.typo3.org/44264
Reviewed-by: Daniel Goerz <ervaude@gmail.com>
Tested-by: Daniel Goerz <ervaude@gmail.com>
Reviewed-by: Christian Kuhn <lolli@schwarzbu.ch>
Tested-by: Christian Kuhn <lolli@schwarzbu.ch>
INSTALL.md